Bake not capturing normal texture

I’ve put a link to my blend below. I’m sure I am missing something completely obvious, but when I bake the material as I have it set up, the final image is missing the nice bumpy texture which is visible in the viewport.

The bumps are coming from a tangent normal map. To enable this to work correctly you need to enable ‘Normal Map’ in the texture Image Sampling panel

Awesome! It’s barely visible but it’s there now. What options would I tweak to make it more visible in the final render of the image?

Good bumps come from the detail of the image. So add even more detail and layers in.
Or download from and you can get quick and impressive results.

The goal here was to generate a unified flat map of just the bumpy plastic surface for the whole of the object. Detailing was going to be built upon that once I was satisfied. I’m having a hard time getting it uniformly lit so it doesn’t look like there is any specularity from the object itself but just on the bumps and ridges in the normal map.

Looks like it worked out: