Bake Wrangler - Node based baking tool set (Ver: b0.9.1 *batch-cooking*)

In preferences of addon turn on debug. Does that help?

Hmm, this looks to be a different issue with reading/writing Unicode characters? I will release a small update today to fix the preferences issue, but I don’t think it will help here…

If you use an English language version of blender, does it work?

(I’ve uploaded 0.9.1 which has the preferences fix, try using that first)

Thanks for your answers
After reinitialize Blender preferences it worked fine. Don’t understand what happened.

Tested on 2.81 and 2.83 Beta :+1:

This addon is amazing. Now it just needs to integrate denoising

1 Like

This plugin is awesome
It’s completely free. Can the works made with it be used for commercial purposes?