baking normal map problem 2.63

i have applied sculpt mode to a model then tried to bake a normal map and
during the process i can see the map being done then it all becomes blue and loose all details

how can i correct this and get a good normal map ?

i did another much smaller kodel and it work fine but this model has 200 000 verts

salutations

If you’re trying Tangent Normal baking, just use the ‘Selected to Active’ in the bake settings.

Duplicate the sculpted model, and remove the Multires modifier. Now you have 2 models: 1 sculpted and 1 non-sculpted version.

Select both models, but select the non-sculpted last to make it active.

In Bake settings, set to ‘Normals’, ‘Tangent’ and enable ‘Selected to Active’. Then bake.

so you cannot bake normal map with scultp modifier !
but there is a var for this in bake panel!

forgot to mention
this is a character from Make human

i did another test yerterday night
i cut the head from my charecter to test it alone
and i finally was able to do the UV normal bluish map ok
causei can see it in the Viewport GLSL mode

but when i tried to apply it it is refusing to work !

and tried again the whole charecter and it is refusing to make a nice normal map
the UV map does not have any seams at all !
i tried with scultp modifier and without it and gives same result!

i tested 2 other simpler objects and it seems to work fine
but this character i made from Make human with about 15 00 verts
seems to be a problem !

here is the final normal map for the whole character


and here is the head bluish map which cannot be applied!


i can try to upload the file and reduce the size
cause with the multire it is already at 15 MB
i can PM link / file if you want !

thanks