baking problems

hi everyone

I’ve been trying to bake a normal map but the results that I am being given dont really resemble the high poly mesh do you know what I am doing wrong? here is a pic of the high poly model and the uv map.

thanks for reading


the normal map is wrong (normally you must obtained an almost uniform blue one).
I would recommend to play with the distance and bias parameters in the baking panel.


thanks but i tried playing with those 2 settings but if the distance parameter is anything other than 0 the normal map would only be blue the bias parameters got me closer to something good but it never gets quite right.

do you think the problem can be that the mesh has really small details? because in all the bakes they dont show up.

I’m no expert but have you checked your normals are facing the same way, just a thought?

lol thx starfox but i already checked that before posting here i would have been so glad if it were only that.

I’m going to try to remodel it but without using modifiers, idk maybe that was the problem

ok i tried remaking it but i still have the same problem im adding a simplified version of what i want. can you guys tell me what im doing wrong? if u click bake (show take less than a sec to finish) you’ll see that i get this odd normal map that doesnt really take the high poly in to consideration.

thank for reading :slight_smile:


show.blend (566 KB)

Am I doing anything wrong in the .blend file?

In your blend file you don’t have the ‘Selected to Active’ checkbox enabled in the bake settings. You’ll also get a better result with your objects using smooth shading