Baking Vertex Colour to UV texture map

Good morning all,

I’ve just posted this vid ( on how to bake a vertex colour model to a UV mapped geometry but am having the final baked texture being washed out (pale). Now I can correct this in Photoshop no problem but I’m guessing I’m missing a (obvious?) step that would make that unnecessary. If you have a moment, I would greatly appreciate if someone could look at what I’m doing and identify where I might be going wrong.

Thanks in advance to everyone.

Turn off color management while you’re baking. Go to Properties window->Scene and under Color Management set Display Device to None. This way color management will not “wash out” your colors :slight_smile:

Thank you very much Stan, that certainly did the trick and I’ll update my little tutorial :slight_smile: