Bald On Top, When Combing Hair?

Hey, What’s up, Hybrid again. I’ve been having a lot of trouble with the hair lately. Every time I comb the hair down this is what happens (images are below). Deflection is on in case you are wondering. So I’m not sure why this occurs. No matter how many hairs I add it does it. It maybe just my technique, or my settings. Any help is greatly appreciated.

*Also the hair is not done using weight paint, but it’s its on object. But this also occurs when using weight painted hair particles.

Attachments






Don’t worry… it will happen to you, too, someday. :rolleyes:

Seriously, it might just be that you have all of the strands being deflected to the same degree and from the same distance away from the comb. At least until about the age of 40 :eek: hair is planted all over the scalp but it flows in different directions especially under the surface-layer. When you comb it, both the comb and the hair-strands that are being combed influence other hair-strands, which will assume a straight path only at their ends. But you probably don’t need to model that.

Somehow, let the comb exert a varying degree of influence on each strand, and let it affect a fairly wide area. Let it exert the most influence on the ends of the strands.

Well, it does seem weird. Theres a chapter in Bounce Tumble Splash all about making hair and stuff, so it’s weird that this would happen. I don’t know how to fix it, but you might wanna look into that chapter :smiley:

lol Thanx Sundialsvc4 & Sammaron for your replies. I guess I should also mention the fact that I set the strength of the comb and the width up pretty HIGH. I comb from the top down. I also know that the hair should stand up from the root, then lay down right? How are people able to do that as well. I noticed it on other model, that they are able to stand the root of the hair up somewhat and then have the hair it itself lay down lay it down, like the red lines in the picture below?

Attachments


You’ll probably have to use the other selection options as well, similar to modeling where you have verts, edges and faces. In hair mode, you can choose between influencing the whole strands, selected control points only, or the tips of the strands only.
In addition to that you should use all of the views, not only the top down one.
Further more there is the option of influencing the hair by using predefined curves.

The rest is just sticking your tongue out between your lips in the right way :wink:

The trick is to make sure you have enough key points near the scalp. I usually set the parent strands so that there is one root key just under the scalp mesh, then the next key along the strand is just above the scalp, and the next not much farther out, then getting more widely spaced toward the end of the strand. Just as in any other curve, you need fairly closely-spaced keypoints to create tight curves such as those near the scalp where the hair first emerges and then start to arc down under gravity

If you haven’t seen it already, check out the “sample chapter” link in my sig (scroll down to the bottom of the Amazon page to find the downloadable pdf). This is a book chapter on working with hair and there are a couple of tips in there that might help you.

Thanks for everything! I’ll give it another shot using your tips!