Banding on render...

Hi…

I have a very basic scene. A plane, a spot, and a camera. The plane has a black material applied with all the default settings. I’ve pointed the spot at the plane and played around with various settings.

The issue I’m seeing is that the render is showing bands in the area where the spot appears. I’ve been messing with several of the settings for the lamp including the samples, etc but I cannot get rid of the banding on the render.

I’ve uploaded a 1920x1080 render (png) at http://www.bazdemo.com/spot-sample.png

Any suggestions on how I can get rid of the banding effect and get a smoother looking gradient from the spotlight?

Thanks,

Brett

Render / Post Processing, increase Dither value (blender renderer)

Thank you very much. This did the trick!

I’m not sure how to mark this as solved, but you answer was exactly what I was looking for and it worked!