Bedroom (with lighting problems)

I’m working on a bedroom scene. All of the models and textures are Steohawk originals, but unfortunately, so is the lighting. It sucks photons. :eek:

I’m using Yafray with GI. I’ve got a fan light that emits at 1, and “attached” to it are 3 area lights that point in different directions, each parallel to the floor. Each light has a power of 10, and the radii are adjusted to extend just beyond the walls. Other than that, the lights use default settings.

I’ve attached 2 pictures. The first is a render at 640x480 with no OSA. It’s a lot darker than I want, and the light is a bit “cloudy”. Also, notice how the green carpet doesn’t merely reflect a little bit of green on the wall. It completely turned the white fan blades green! The same goes for the purple sheets, which made the walls a bit purple.

The second picture is of the Blender window. It shows top and side wireframe views of my scene, with the three area lights selected. It also shows my render settings.

Thanks in advance,
Steohawk.

Attachments



I don’t know much about Yafray lighting, but I do have a couple of suggestions. One: edit your post so the title reads “(with Yafray lighting problems)” to attract people who can give you yafray advice. Not everyone uses it. Two, ask in the texturing and lighting forum, where a lot of the people who do use Yaftay hang out. Good luck.

Thanks for the advice. :slight_smile:

that purple blanket making the white wall purple is called radiosity. you can read about that in the wiki under Render.

i’m pretty sure you can reduce the amount of colour bleed by lowering the ‘GI Pwr’ in the ‘yafray GI’ panel.

also, the current lighting setup has no downward casting light, which could be making things seem off. since you are using yafray, you can make omni directional lamps cast soft shadows using the ‘radius’ option in the ‘yafray: shadow and photons’ panel under the lamp button.

good luck!

I’m not sure if area light is the right way to go here. You have a omnidirectional light source so use a omnidirectional light as a key light. Turn off GI to see how the light affects your scene. Once you are happy with it turn GI back on and see if you need anymore fill lights to lighten the areas that are too dark.
And don’t forget to add bounce lights if GI isn’t doing enough bouncing lights.

Thanks for the help. I’ll give it a shot. :slight_smile: