Belle Époque residence



Started in 2.79 and finished in 2.80. Substance Painter for textures and a little help from Zbrush :wink:
more renders and description: https://www.artstation.com/artwork/dO4qa3

34 Likes

You’re #featured! :+1:

1 Like

nice work !!!

1 Like

Wow! Didn’t expect that:) Thanks!

1 Like

bestelix
nice work. But please do noiseless renders. I really do not understand when peoples spend hundreds of hours on work and then render them with noise. Respect your time and work!

1 Like

You’re right but I mostly use real time renders and wanted to finish all shots in a day not a week. Next time I’ll try a renderfarm.

why render farm - you can leave render to night…

One suggestion would be to add color to your lighting – and, more than one shade. Right now, the lighting seems “RGB 0xFFFFFF ‘white,’” which never occurs in nature. The image also seems curiously devoid of shadows, and, where they are, they feel inconsistent. The composition, modeling and textures are spot-on, but I don’t think that El Sol ever produces color like these . . .

Thanks for your suggestion and good tip about multicolor sources! My initial plan was to have someting like a product shot in a difuser box + mist and some neons. An unrealistic lighting is harder to control tough. The actual look is a compromise that still feels strange as I intended. I had some comments on realism before and I’m thinking to try a new composition where the contrast conceptual/concrete is more radical and explicit.

Fantastic job. Yeh, I couldn’t see the noise until I zoomed in. There is not a lot. Can you not just use denoise.

1 Like

Yeah, thanks! I did that but maybe not for all renders because of frequent crashes. I applied also a photoshop noise reduction at half strength.

When I used a fairly nice AMD graphics card for my Linux Mint system, Blender would frequently crash. Of course, the idea of re-starting over several times bothers me. Now, I use a decent NVidia graphics card instead, and no crashes ever happen with Blender. My computer is sort of “old” for what it is, but memory is something I have in plenty. Anyhow, onto my point: I could just log-in to a command line environment regardless, and no crashes would happen there. I would use the following, and I could basically render frames for an entire movie without an issue over the time span of two to three nights.

(This is to be run in the blender folder)

(From home folder… )
cd blender-2.79b-linux-glibc219-x86_64

(The following as just one line.)
./blender -b “/home/shatterblast/Sketch Work/Assorted Practice References/Blender - Art References/Ava - BlenderMarket.com (PAID)/ava_01.blend” -s 1 -e 375 -a; shutdown

(Rendering would begin. No mouse cursor available or present.)

I just provide this info in the hopes that maybe you could have the option of currently avoiding crashes while rendering with your computer system’s setup.

1 Like

It’s lovely!

1 Like