Bendy lines instead of polygon lines .

Sometimes models have like ’ bendy ’ lines, instead of straight vertices, vectors . . It’s just a visual thing, but it looks really nice . . Where is the option enabling it, I would like to see my model in that mode, thanks . .

:smiley: <3

not sure if this is what you mean but you can enable wireframe and display all edges under the object properties tab -> viewport display, and once you put a subdivision surface modifier on you object you can check optimal display.