beveling

used to be one could select bevel and then move the mouse to control the AMOUNT of bevel.
how do I do that now?
take a cube and click bevel and it is a huge bevel and wont alter
thanks

In edit mode, hit W>Bevel and move your mouse. Works fine here. What version of Blender are you using?

The default shortcut is Ctrl+B (in edit mode) them move the mouse to set size of bevel and the mouse scroll wheel for number of segments
You can also adjust these settings with F6 or in the toolshelf

and with the mouse wheel you can ajust the bevel

If you have snapping turned on it may seem that it’s not doing anything because it’s immediately snapped. That’s the magnet icon - turn it off.

a box on the left has numbers that change the bevels amount
thanks