Bezier curve

Hi! I’m using 2.9. When I create Bezier curve in edit mode suppose there are many little lines in between. but now not showing.

Overlays Menu (up top) > Curve Edit Mode (at bottom of menu) > tick the checkbox next to Normals.

1 Like

Thank you very much