BezierCurve Model not filling up.


I made a model with bezier curves recently but it’s not filling up, I tried, deconnecting/reconnecting a couple of times but It still didn’t fill up. After some searchwork I found 2 possible reasons.

  • If you cannot see any fill, you are probably in wire-frame mode. Press the ZKEY to recover.

I checked, I ain’t in wideframe mode.

  • If you have weird results, say fill leaking out from the curve or empty sections, you have probably got a couple of parts of the curve crossing themselves. Curve sections should never cross if you are making them into a filled shape!

I checked too, none of the parts of the curve cross themselfs.

What’s wrong?

( I included my model, maybe I overlooked something)
LogoAqua.blend (386 KB)LogoAqua.blend (386 KB)

is your curve in 3d? It needs to be in 2d.

I am new with the program, could you please explain what you mean? Is there a seperate 2d and 3d mode?

Switch between 2d and 3d curves


Thanks alot, problem solved :slight_smile: