BGE fog problems

I was messing around with fog in the game engine, but now it won’t go away, even with the fog disabled! Is there a way to fix this?


Moved from “General Forums > Blender and CG Discussions” to “Game Engine > Game Engine Support and Discussion”

I don’t see any fog other than just the background there ?

There is no fog. That’s just the sky color.

indeed no fog to see, change the horizon color to what you like to get rid of the blueish color

also select your camera, and increase it clip far range…you will see…

although something to note in some builds having the fog enabled in the “N” panel will still allow it to show up in game…whether it is enabled in the environment panel or not.