BGE is 1 frame per second????

Why when i start my game the fps is 1? I tried opening another blender game and it runs fine! they are both in glsl. I think i mightve accidentally changed a setting somewhere. Can someone help?

Go to the Game menu and click the ‘Show Framerate and Profile’ button - see where the problem lies. Then, take a screenshot so that we can see what the problem is. It’s probably physics - you can also enable Physics Visualization to see where a lot of physics-enabled objects are (or which object that’s physics-enabled has the most faces).

i have solved it,in the world tab,the fps was on 1,haha

Check my game engine speed page for more ways to increase your frame rate: