BGE room first works

Hey guys, here’s a room I just got done modeling. took me about an hour to get everything together and apply textures. Supposed to be a cryogenic dome room that has been underpowered. I’m still working on adding more detail, more soon to come.

Attachments


Updated room here. Put in some more details and lighting, hope you like it. Please rate or comment. it’s not the best, but that’s why I need you guys to tell me what needs work. Thanks.

Attachments


honestly I cant see a blooming thing. maybe ur monitor in too bright? or mine is too dark.The second one is fine though.

how did you do the wires??

is that rendered or the game engine or just screenshot of the textured/light viewport?
the computer thing needs to lose that white jagged edge, and the textures on the cradle (?) need either higher res or thier mimmaps turned off to make them sharper…

Avenger96: I’m not to sure man, looks bright enough for me, but it’s supposed to be a dark poorly lite scene.

Ionee: Basically what I did was add a Bezier curve, tab into edit mode, clicked on curves where it says view, select (the header for the 3d port). Then to control points, click on automatic. Then be sure you have the editing panel open (f9) and under curver and surfaces panel turn off front and back and turn on 3D turn up the Bevel Dept and BevelRes a lil. Select one end of the curve now and start extruding (Ctr+Leftclick to make it quicker). When you get the desired length just click on the control points and move it around to where you want. When your done press tab back into object mode. Now if your just rendereing, don’t need to do much more, but if your using it for BGE purposes like myself, make sure the curve is still selected and press ALT+C to make mesh and then your done. ^.^

dvandamme: That’s actually just a screen shot of the subwindow, I actually not sure on how to take a screenshot within real-time (still learning blender). That’s also why the counsel has a white line around it cause I forgot to deselect all objects. The textures for the cryotube are supposed to be distorted and a bit gritty. Granted it could be better done, but I’m going to go over and refresh everything when I get further into my project and I have a team set up to get more work done ^.^ or it could also be that it’s screenshotted instead of ingame.

Nice work. btw devhin we got a new ventrilo. contact connor for it.

wow, thanks!

Advantagee: Thanks dude. Yeah, just send me pms about that and I’ll keep contact that way, but I may end up opening my own.

Ionee: No problem man, I’ve been rapidly learning new tricks like that for a while. Just now getting into rigging and animation. Seems a bit overwhelming but I can do it hah.