BI rendering shows low-poly edges


I’m prepping my showreel character Arte’miss for use in a low-poly environment, and have run across a prob I haven’t encountered before because I invariably use Subsurf, generally at level 2 or 3. With no Subsurf (above), the smoothing across faces in the BI render is very poor, showing a great number of edges over all materials. By comparison, in the UI the smooth shading acts as expected, with small hints at the faces, but smoothing across the edges is much more in evidence.

I maxed out the Biasing option in Shadows for the material, and that helped, but did not eliminate this problem. I also tried different Diffuse and Specular type options, to no avail.

BTW, this also shows at Subsurf level 1 but to a much lesser degree, of course.

While I know using Subsurf is a standard, in this case I’d prefer a native mesh resolution render with fully smooth faces. Any ideas how to achieve that?

The most obvious causes coming to mind are edge-split modifier or Auto-Smooth enabled with a relatively low split angle value

No Edge Split (no modifiers other than Subsurf, actually). Auto Smooth was originally disabled completely. Enabling it and using levels of 10 and 60 (low and high range) have no effect.

Also, I assume both those settings would show in the OpenGL Textured viewport mode, but they don’t, it looks as expected there.