big cube weird when viewing through camera

try open blank file,
create a cube
scale it big
press 5 (in perspective mode)
rotate the cube, (in my pc, the cube got eaten) :frowning:
cube size vs default grid line

the weirdo?

does this happened on your pc ?

ummm, no. scaled 20x and 100x. Didn’t note any problems.

You need to change the clipping end point in the camera options (select camera & press the F9 key).

Also if you have a large scene some times you will need to change the (non camera) view clipping (in View>View Properties).

thanks pixelmass & N30N,
resetting the clipping end to a larger value solve the problem :slight_smile:

but if i mouse scroll out (to zoom out) it would still happened :frowning: