"big" problems


([Pyrael]) #1

hello there … i did’t know how i explain my problem so i has just made 2 pics G

http://home.arcor.de/n3o84/boden.jpg

http://home.arcor.de/n3o84/boden2.jpg

were is the bottom ???


(S68) #2

You are using a ‘standard’ sky texture… I’ve seen it in at least 5 or six renders, one of which mine :slight_smile:

That texture is a photo taken from ground upwards.

Your image is clearly tating that the observer is looking downwards

You are looking a floor with stairs going down from the top :slight_smile:

So you shouldn’t at all, in first place, see the sky through the hole!

Place a wide disk simulating ground, I mean WIDE, the border of that disk is the horizon.

Otherwise, in the World setting, set up a world with ‘REAL’ horizon (the ‘real’ button.

Blender will draw the real horizion.

If you really need a sky texture it must all be above that line!

Happy blending

Stefano


(Andy Goralczyk) #3

well, i think [Pyrael] means the bottom of this thingy he modeled, not the bottom of the background texture.

look at the material settings of the ground, have u switched “env” in the material buttons on ?[env projects the background of the world on the mesh, disable it]

And, yes, S68 is right… i’ve seen that sky texture more than a 100 times [and i use it by myself :P] it would be better if you use blender’s cloud texture for the sky…

ok, happy blending :smiley:
@ndy


(tomasee) #4

I think your problem is the clip-value of your camera. Select your camera, go to the Edit-Buttons an turn “ShowLimits” on. The line which appears now must have its end behind your floor. To do this, adjust the ClipEnd-Value.

Thomas


([Pyrael]) #5

thx the problem was i have aktivate alpha G but no ZTrans.