BIG! yafray problem!!

Just downloaded yafray and every time i render with it i always get this grainy look and i have NO idea whats causing it . Its probably something really stupid on my behalf but if someone could point out what im doin wrong that would be great.
Heres a render showing the problem

Attachments


try increasing the quality on the YafRay GI panel.
also add a light source if you haven’t already.

Have you looked thru all of the Yafray user docs on the Yafray wiki?

http://wiki.yafray.org/bin/view.pl/UserDoc/WebHome?CGISESSID=25611ca004ff8801e01f7ec757e97bc5

It could possibly be the radius of your photon being too small.

You didn’t turn on Photon Map did you?

That could also be another cause because the photon map shows . . . how the lighting looks on your mesh. It’s for smoothing out your lighting to achieve even distribution.

If your radius of photon is too small, try increasing it and see how it goes.

If you have photon map enable, try disabling it.

Add some lamps and see how it goes