bilinear filtering .. grumble

(+peter) #1

quick question, maybe … does anybody know of a way to turn off the bilinear filtering on textures? I am doing some ultra low poly work (PSX era stuff) and the blurring just completely ruins the pixel details on the textures.

0 Likes

(kirado) #2

you can turn off mipmapping in the system & openGL settings… not sure if this turns it off in the game engine.You will have to test it. There is also a mipmapping setting on the texture buttons. Or you can tweek the settings for your video card or if you really feel like you can write a GLSL shader that uses filtering of your choice… but that’s a bit on the hard side. :wink:

0 Likes

(+peter) #3

Thanks kirado, I have played with those options as well … not quite getting near the results I am interested in. I guess the next step would be to learn how to program shaders … if I took that next step.

0 Likes