billboard smoke trouble

I am having trouble with the tutorial in Blenderart Magazine #16 entitled “Realistic Smoke in Blender”. I can follow along just fine until it gets to the point where the smoke is first rendered. The smoke in the picture looks great, but mine looks like the attached image. I have done the tutorial multiple times, but with the same result. The smoke is created using billboards. If a .blend could be more helpful, then please tell me.
Hope someone can help.

Cheers.

Attachments


By the looks of it I would say you need a radial blend texture mapped to alpha, so that the edges of the plane are completely invisible.

Thanks, but still no luck.

Looks like you have UseAlpha turned on for your smoke mask (Texture > Map Image panel). It should be off.
.

Thanks. I turned off Use Alpha and that resolved it.

Turn off your specular. Zero it out.