Black and white eevee. No texture or color

I have a issue about eevee. Everything is fine in solid mode. But no color or texture in metarial mode or render preview mode.

Some textures and colors showing up if I turn off screen space reflections. Totaly white If I open bloom.
I’m trying to use “find missing file” to refreshing and some textures showing up.

There is no problem in the cycles mode.
Most of the objects linked from other blender files.

Do you have any idea?

I uninstalled nvidia’s latest driver, did’nt change anything.

blender 2.81a
i7, 32gb ram, 1050 ti. win 10
ryzen 5, 16gb ram, gtx 970, win 10

1 Like

It seems to be a very common glitch with Eevee. Don’t be concerned too much though because it seems to be temporarially fixable through different ways.
I personally found that toggling the visibility of some objects fixed it.

Here is another post about it, made just a few days eariler: Materials are either all white or black in eevee? How do I fix?

1 Like

Thanks, unyxium
I tried to purge orphan objects. Purge solved to problem first. But I saw the same problem when I reopen the file. I try to toggle visiblity of cameras. Turning off the active camera’s solved the problem and same again when it’s open.

Yes try to toggle the visibility of some objects can solve problem the problem temporarily.