black borders after sub surfing

hello -

I seem to have some kind of problem with subsurfing: after I’ve built an object, did some final correction work (for example deleting vertices or adding faces), and made a little subsurf, there always appear black borders around the place I edited - these black borders even emerge in the render window after rendering the whole scene.

Is there any secret hidden behind this problem or did I simply press the wrong buttons?

I hope somebody might be able to help me,
best greetings.
Oliver.

Two combinations to remember:

CTRL- Nkey in Edit mode = to recalculate normals outside.
Akey in Edit mode to select all and then F9 > Links and Materials - Set smooth.

Expect that sorted your problem out?

that’s exactly what I was looking for - although I already did some tutorials, I never read about this recalculating option.

best greetings,
oliver