Black emission

hey guys, how do i get rid of this blackness in my glass material? it looks unnatural and weird… thx!
gggggg

Share your material setup, a clay view or wireframe, and your render settings (as well as which render engine you’re using), please :slight_smile:

1 Like



I guess: because of the glass increase Max Bounces in the Render Properties → Light Paths … ?

1 Like

^^ This

Plus you could use the lightpath “is shadow ray” trick to mix in some transparency to your glass shadows

1 Like

And its not just the environmental image? Did you try to change it testwise?

In the render settings, increase the number of glossy max bounces (in the light paths section). Set it to a high number (like 32) and make sure the “total” is set to at least the same number.

For realistic glass, you need the light to be able to reflect internally a large number of times.

2 Likes