Black Rose
Made by photoshop. :slight_smile:
Anybody knows how to stop that weird contrast/color change in Photoshop? I had to capture a screenshot to keep the original color of this painting I did. It’s very annoying… is there any ways for me to disable that contrast/color change in Photoshop? I know there’s something like that, but I forgot where and how to.

Please feel free to comment, etc. Thanks. :slight_smile:

nice indeed…the rose is abit too big though.Sorry cant help you bout the photoshop thing…still learning:( …peace!

Indeed very nice image and huge rose :slight_smile:

I can’t help you with PS as well, sorry.

Is this from the DSG at cgtalk? Regarding your “colorchange”. I guess either your monitor isn´t calibrated properly, or you´re using some kind of mismatching colormanagemant in PS or both.


Yeah it is inspired from the DSG at cgtalk, but I forgot to keep track of time so I’m not admitting it there.

It’s the colormanagement in PS… that’s for sure. I don’t know how to disable that by default… any idea?

is this scaled down a lot?
it looks a bit blurry… especially the character.
although, at the same time i see nice crips detail highlighting going on…


DreamMaster: Edit->Color Settings -> choose your poison. But I still guess your monitor isn´t calibrated correctly! Best would be to save a file with different color profiles and check them on other screens, printer…
Also do a search in PS help topics for colormanagement!

I guess the blurry look comes from using the deafault softedge brush.
As a tip, try working more with the hard edge brush, you´ll gain much more control over your overall look and shading.


Nice image :smiley: And I think I know what the problem is ( about the color thing).