Black Screen Issue

Could anyone please take a look at this blend to see why I cannot see the object?
I just get the infamous black screen.

Thank you
R

http://www.filedropper.com/50cent

Turn duplication ‘faces’ off.


I think that they were already turned off on my copy. I made sure, and am still getting the black screen. Maybe I should say, it is occurring when I render, not when in 3D mode.

  1. Open the file you posted (or download it, if you have modified your version)
  2. Turn duplication to None
  3. Click render

*Make sure you are on at least frame 5, as that is the first frame the coin animates into the camera view.

The image on the right (above) is a render, not a preview, not 3-d mode, not viewport.


Sorry!! I must have really changed some settings in between then.
I downloaded the file I posted, made the change, and it worked.

Thank you!

Glad it works, it’s a cool coin.

But you gotta go Cycles on this one!