Black spot?

http://img17.imageshack.us/img17/6308/eari.png
Anyone who knows what causes the black stretching spot on the back of the ear? I would like to get rid of it, but I’m not sure how to do that.

That happens when you’ve got some tight turns in your geometry. A smooth vertex normal is the average between the angles of the two faces, so those black spots are where the normal is facing like the back of the ear. In short, it’s not an error, it’s just how normals work.

Which isn’t to say you can’t do anything about it - I think the best option here is to use [url=http://wiki.blender.org/index.php/Doc:Manual/Modifiers/Mesh/EdgeSplit]EdgeSplit[/i] to mark the back of the ear sharp. It may look a bit too sharp, but I doubt you’d notice that much when you’ve got a texture on it.