.blanguages not found

whenever i open blender i get “.BLanguages not found”
this is in suse 9.2 with opengl

is there a problem??
wot do i do??



do you have python installed? if not get it if you do what version is it? i think it s a bug in python 2.3 not too sure though

Hope this helps, Fudge

fudge: It doesn’t have anything to do with python.

artz0r: It is a problem with the Blender installer. Blender doesn’t install its necessary files by itself. You have to copy the hidden “.blender” directory from the tarball to your home directory (~/.blender/). Yes, I know it’s strange, but that’s how it is :slight_smile:

Alternatively, you can run blender from the root dir of the tarball, but I guess you don’t want that :slight_smile:

The .BLanguages file is part of the .blender directory. That group of files is used for localized settings. If you install Blender globally, you want to have this file for local settings per user. I’m guessing that the logic is is that not everyone will want to have the same themes, scripts, language, etc…