Blank animation in 'Do Sequence' with 2.42a

I was trying to put together an animation I’ve been working on for some time, and thought all was going well. I hit the “anim” button, and the render window played back the animation slowly just as I had edited it together, but when I go to play the resulting AVI, it’s blank. I’ve tried this with multiple formats, AVI, JPG, even the new ffmpeg addin, but all of them come up black.

The whole animation is about 1300 frames. If I delete most of the clips in the sequencer, and just leave the first two or three clips, the animation renders fine, and produces a watchable video file.

The clips are composed of OpenEXR frames, could that have something to do with it?

That sounds very strange… I never had the problem…

Maybe the doesent the sequenser strip fits to the frame count… but I on’t think so… hmmm.

How many clips (strips) are you trying to render?

I don’t know the answer, but a temporary workaround would be to render fewer clips, then import those for the next batch etc.

I assume you’re on Linux as you mentioned FFMPeg ?


I’m renderning eleven clips, an average of 110 frames each. Plus a fade in and out from a pure black jpg. (tried removing this, but no such luck)

What I’m winding up doing is converting them all to TGA files so I can put them together in Blender 2.41. It doesn’t solve the problem, but it’s a workaround for now.

And yeah, I’m on a Gentoo Linux system.

Weird weird stuff…