bleh blender...

Gotta love it… when you undo a couple of times and it glitches to your start up scene…
50 minutes of work gone… no recovery or autosave… whats this all about? aargh!

Well, sounds like its time to switch to Maya! :smiley:

ugh… no… dont get me wrong… i love blender, i just think its retarded… redo doesnt work to… its just gone o.o

Obviously it shouldn’t do that, and obviously most users aren’t encountering that bug - so - why not file a bug report that has just the specific details that result in the bug so it can be fixed.

Did you by any chance undo while you tabbed out of edit mode by an accident? Because if you do undo while in object mode, anything you don’t in edit mode will be undone.

Will you please change the thread title: The news forum is supposed to be the place to get information about Blender projects and development (professionals even browse this forum), and F-bombs in thread titles do nothing but degrade the forum in the eyes of serious Blender users and professionals. Thanks.

Is it global undo or editmode undo that has the glitch? Also, the tmp folder that Blender creates should have the autosaves if there are any.

and why haven’t you enabled autosave? the feature IS there, plain as day…

sorry… got pissed…

should be editmode undo… im pretty sure…
and yeh… autosave is on, but for some reason it didnt save it :frowning: some other projects got saved tough…

That’s why it’s an smart move to save so often, speacially in an ALPHA software.

I never really had that glitch in editmode myself, though in the undo menu in 2.49 is an item labeled “original”, maybe your mouse slipped and hit that? If so, you could’ve went to the undo menu and select “undo all changes” or another item which would’ve brought back everything you worked on.

Thank you for changing the thread title though.:slight_smile:

im using the newest version of 2.5… altough i had it several times with older versions of 2.5…

yeaah… i kinda tried that… sorta… since i (undo’d? undid?) EVERYTHING… i tried to redo a couple of times…
didnt help either… all was lost :frowning:

An even smarter move is to use the production-ready version of Blender: 2.49. And wait for Blender 2.6 once all bugs in 2.5 are reported and ironed out.

It happens. Just save a lot, like after every significant change. On 2.5 I save before every render, because it crashes more often than not.

ah the undo crash bug is there since month

myself and my students encountered that during the semester again and again.

Is there a reason why global undo and edit mode undo are two separate thigs? I expect undo to undo anything i did with my mesh, exit edit mode and undo whatever i did in object mode. Wouldn`t it be better that way?

To me it makes more sense to separate the two undo stacks, because otherwise if you do a lot of things in object mode and then realize you can’t undo anything in editmode because either they’ve been deleted from the stack or you have to undo things you wanted to do in objectmode.

It’s just better to have editmode have a separate undo-stack in this case.

I have the same problems in blender 2.5. try either using the stable version (2.49b) or saving more often. Either way you lost your work so posting random complaints on this forum where they won’t do any good won’t help anything. try hitting your head against a wall. I find that helps :slight_smile:

Using 2.5 is fine. Some advice:

  • use one of the more latest versions from Graphicall
  • after a crash, re-open blender and go to File -> Recover Autosave. Choose the latest file. By default Blender saves every 5 minutes. Most of the time this works fine (it saved me many times)
  • if you haven’t saved after 50 minutes and it crashes, blame yourself

since this is not a news post obviously, i take it for discussion.

if you save your file EVEN once, blender by default autosaves 2 extra files you can backtrack to if something goes horribly wrong. I crank that up to 4 extra files, or 9 sometimes, and increase autosave if I’m using blender as now for production work. And I can live with the alpha bugs, there’s ways to go around or use 2.49x if you have to.

if you didn’t even save your work even once, it can’t be that of a though loss. Just redo what you have done. I hardly imagine it being more than mere modeling work.

agree’s with @Sago bulletpoint #3 :stuck_out_tongue_winking_eye:

PS: I’ve only ONCE encountered undo bug, now in later builds, it’s working flawless. :DS

I even took the habit to save under another file, when I make consequent changes… As said, it’s an Alpha… But even it woudn’t: gosh some app or memory freeze is never to be excepted… Helas!