blend2pov script download is NOT working!!!!!!!!!!!!!!!!!!!

i would REALLY like to use pov ray to render my blender animations, but how can i do it if i cant even download the file??? i’ve tried everything i know to do! but when the download is finished i unzip the rar file, and it says: “blender.exe”, instead of “blend2pov”! what can i do to make this stop happening!? can someone provide a different link to the “blend2pov” file that i can download? that would be cool…PLEASE HELP ME!!!:frowning:

try using blend2pov:
info here:
http://blenderartists.org/forum/showthread.php?t=56552
download here:
http://rapidshare.de/files/34745541/blend2pov006j.rar.html

nope…still not working…

The ‘script’ (now a patch) is included in the exe. In F10 buttons, in the Render tab under the big RENDER button you select PovRay from the menu (like you select Yafray in the bf.exe) and then, like with Yafray all the Render, Materials, Lamps and Camera tabs become Povified… for your convenience.

%<

thanks, Fligh, but now i have another problem, every time i tried to open the file, an error window pops-up saying: “unable to locate pthreadGC2.dll”…so now what am i supposed to do?

bboyclike: Just download phtreadGC2.dll from somewhere (for example from http://sourceware.org/pthreads-win32/#download) and put it to your windows\system32 or \blender or \yafray. If \blender does not work, try \yafray.

YESSSSSSSSSSSS! thanks, BeBraw…it’s working just fine now!