Blender 2.23 and winamp


(blendererot) #1

If I start winamp and then Blender 2.23, Blender crashes right away. I am using Windows98 SE, my desktop has a soundblaster16 pci card and an nvidia geforce2. I have tried different drivers for the video and sound card, to see if this makes any difference. This also happens on my old laptop. Blender 2.20 seems to work ok. Any suggestions would be helpful.

Thank you

Lowell


(phlip) #2

what happens if you start blender first, then winamp?


(S68) #3

When I start blender at home I hear a distinct glitch in my speakers, no matter if there is some music on or not…

Stefano


(harkyman) #4

Try running Blender from a command prompt like this:
c:\blender -noaudio

Blender’s audio engine initializes whether you’re going to use it for gaming or not. It’s probably what’s hanging you up. You may want to create a one-line batch file or a shortcut that runs Blender with the -noaudio switch.


(Goofster) #5

hmm, it doesnt crash with me. But its true that blender ha some effect on the audio. if i render and have winamp open i get some cracks and stuff


(blendererot) #6

Winamp comes back and tells me that the audio is in use by something else/Blender


(harkyman) #7

Winamp comes back and tells me that the audio is in use by something else/Blender

Right. Did you try my suggestion above? Blender inits with audio. Start it from a command line with the -noaudio tag and all should be well. If that’s not the problem, then don’t I suck for insisting like this?

If you’re not sure how to run Blender from a command prompt, say so and I’ll send you detailed instructions.


(blendererot) #8

Your suggestion about starting blender with the no audio option does work, thanks

Lowell