Blender 2.36 has already a big BUG !!!?

hey folks

something is wrong with the last release
I do not have the file here, but I was working on an anim with the game engine
and as I tried my blend with the last release, it seemed that for one of my character, there was no more shading at all as I used the ALT-Z to get to the textured/shaded mode

I have reloaded the scene in the 2.35 and it was ok

so I dono, maybe there is something that changed
but that sucks

maybe it is an option somewhere
maybe it is my character that has a problem, the rest is showing ok
I even tried to vertex paint it and then ALT Z again but it does show with no shading. As it is not doing that in the 2.35, it cannot only be my scene that causes the problem
HELP !!! did anyone experienced the same kind of issue ?

anyway, I’ll use 2.35 until this is fixed

regs
Merry Xmas
Happy New Year

do you have a lamp in the 2.36 one? becouse if there is no lamps it will do flat shading, also go into face mode and select all hit w and press light

Fudge

please,re read the thread man.
Everything is setup correctly as it is working in the 2.35
It is the same file !
there are lamps and everything
plus It is realy noticeable difference
too bad I do not have the file (I am @ work)
it is not even flat shaded it is not shaded at all
the whole scene shows up correctly appart that character
It is like if I had flipped all the norms to get a pseudo cell shading mesh
but instead of beein black, it is gray,
like if the char was a ghost
I am 100 % sure they modified something about that
any way thx for the effort
I also tried with the 2.34 and my scene is showing ok

Does it even have a material? Is it uv mapped?
2.36 uses grey instead of pink for non uv mapped/painted faces in the game engine.

Martin

that is indeed a track to follow
now that I think abuot it
it is a raw mesh with a bit of vertex painting
but I am sure i did press f twice to be sure uv texture coords were created
I ll try to put the image on the we tomorrow
cheers