Blender 2.42 transparency...

Blender 2.42 objects all seem to be slightly transparent… its really annoying because its like permanent wireframe. Whats the point of that when we already have wireframe? How do you change it to be opaque like 2.41?

Hey Kiah,
You mean the objects vertices are visible in edit mode ? like this, then you can disable it by pressing that button (which enables depth based clipping).
http://i7.photobucket.com/albums/y295/rishiparkhe/transp.jpg

I hope that clears the doubt ?

cheers

  • rishi

When that option is turned on, it means you cannot see through the faces, it also means that you cannot select them. While turned off, you can see through the faces, and as such proposes, you can select them.