Blender 2.47 installation problems

Having trouble installing the x64 version for linux. I unpack and try to run like I’ve done with the previous versions and get:

./blender: error while loading shared libraries: libalut.so.0: cannot open shared object file: No such file or directory

Anyone familiar with this?

Hello
just install “libalut” package with your distribution package manager?!
Bye

OTo is right.install libalut. on debian or ubuntu run this command on terminal(as root):
apt-get install libalut

Thanks, I’ll get the sysadmin to do it as I don’t have admin rights on this comp