blender 2.49 see through model

hello. i am using the blender 2.49 game engine. for some reason, when the limbs of my model overlap (like in a side view), the model becomes transparent. meaning i can see both left and right arm through the torso when in side view. when lips dont overlap the model remains fully opaque. any clues as to the cause of this behavior? transparency is not enabled on the models materials. in regular glsl mode outside of the game engine this does not occur.

post a blend example, not of the entire scene just with the underlining problem.

the file is called oladitan_game

i am using belnder 2.49. the character is see through in the game engine for some reason.

the game does not work in blender 2.56. at least not on my computer.

I think i fixed it. Check blend to be sure.

Within “Edit View -> Editing -> Texture Face” i selected all faces, set to Opaque and copied the settings to all Faces. Ran Play and seemed to solve the problem.

thank you CTMB. that was the problem.