Blender 2.49b problem

Hello everyone!

My friend asked me if I can post this problem for him, so here it goes.
When he opens Blender 2.49b, the only thing that shows up is the splash screen and a gray background behind it.
As he moves the mouse around, the buttons start showing up. A picture has been attached below.
He tried reinstalling it a couple of times, but nothing helped.

Anybody knows what’s going on?

Best regards,
Se7en

Attachments


Also, do other versions give the same problem? If updating doesnt work.

His graphic card drivers are fully updated. This happened to him today, it was working before!
Also, he uses 2.65 and it works perfectly.

@Richard: Thanks for the link, will show him that thread!

Well, he read the thread that Richard posted, updated all drivers and the problem is still there…

I had the same Issue, goto the NVidia control panel and turn off all smoothing ( basically set the card to performance mode) . once I turned it off the problem went away. I had to make a specific profile for 2.49. dang drivers lol

Lost net so hope this isn’t a dbl pos. Anyhow, I had the same issue with 2.49. Set the card to performance mode and turn off any smoothing. It fixed it for me.

Thank you crazycuda, that worked!
He just switched off the AA and it worked! :slight_smile: