Blender 2.49b Ubuntu package has no material or texture menu


Ok, this seems like a dumb question, but I’ve spent the last four hours or so (and I should have slept hours ago) trying to add a texture to a plane. I can make the plane, rotate, transform, scale it, etc. I’ve been googling & going through the blender site for a while… But every tutorial I read talks about a “texture menu” or a “material menu” or a "Map To… " menu. I have none of these. I’ve even found several tutorials with screenshots that are full of buttons I don’t have. The closest thing I have is a little “Materials & links” menu that has a New,Add… buttons that don’t do anything & look nothing like the screenshots I see online. What went wrong???

Screenshot attached & posted inline…

Take care,
-stu

go and search for the tutorial about blender-2.49 (or 2.48 …)
but do not use blender-2.5x with its totally different user-interface.

Check in this forum the tutorial section or
on blender.org
those parts with very good documentations and a lot of screenshots.

you will always be lost in all those options and menu-entries without
a little bit basic knowledge. This is normal for all beginners.

From your screenshot:
why dont you select the menu with the little icon like a ball?
That is the material-submenu.
There you need to create a material for the plane
and then you can add textures to this material.

Thank you! What confused me is the little icon like a ball in my blender says “Shader Menu” when I highlight it. But when I click on it, I get another ball to the right of that ball that says “material”, after that I managed to stumble through the tutorial, and get a rendered image of water on a plane. Unfortunately, the collada export tool generates collada files that just come out as all-black planes :frowning:

Oh well, making progress one night at a time! :slight_smile:

So for anybody else stuck - click on the little shader menu ball, and you’ll get the material menu ball.

If I figure out what happened to my collada file, I’ll follow up to that as well.

Thanks!