Blender 2.4x refreshing problem

Hello everybody. I’ve got problem with Blender 2.4x. I used to use Blender 2.49b. One day something happened and it looks like it can’t refresh. I can’t do anything in it, because all buttons and etc. are invisible. When I move mouse over them, they become visible, but still i can’t see 3d view window. I’m working on 64 bit Win 7. Everything was fine until one day. The same problem with older versions. I think it could be because of some drivers or other software. I’ll be grateful if anyone can help. :slight_smile:

When I open blender, it look like this. (splash screen doesn’t disapear)


And when I move mouse over buttons it look like this.


Try updating graphic card drivers
Check the console window for any errors

I didn’t change graphic card drivers since I’ve instaled Blender and it worked fine on thisversion of drivers. I don’t want to update them because they making problems with my card.
Console window didn’t prompt any errors, just python checking.

I solved the problem. It was fault of the graphic card. It uses nVidia Optimus technology. Settings of prefered graphic card has changed and it used better one. When I changed it to CPU integrated card it works again. :slight_smile: Thanks for helping.