Blender 2.5 alpha1 Crashes starting Sculpt Mode

Signed. The problem sould not be too hard to find, it has to be part of the changes between alpha 0 / alpha 1 (at least that’s what I think since alpha 0 works for me…).

desperately waiting for the 2.5 beta :eek:

Don’t wait! Go to Graphicall and grab a recent SVN build. There were a load of sculpting fixes made recently. It may have cured the problem that you are having. Grab a build and check it out.

Well I tried current build BF252_r27741. Same problem. Patience is …grass hopper, or something like that.

Well I guess this means no fix planned. Can’t complain about something so great and is still free
I guess I’ll learn to model in hexagon or silo.

If you’re not trolling, you need to file a bug.

I’m a simple hobby user trying to resolve a problem that seems not to be important to Blender…
I’m not Trolling, or what ever the hell your even talking about. What ever it is, it doesn’t sound like a friendly term. I’ll admit I’m new to a lot of the forum jargon and new age garbage talk.

A bug has been filed and this problem is verified.

Don’t worry about another post from me. Seem this will allow you to make better use of your time.


I don’t even know what trolling is, but it sounds like an insult.
This bug has been reported.
This will be my last post, so you can waste your time and insults on some other user.

Last Post, tired of wasting my time with blender.

Do you really expect an alpha software to work perfectly? There are currently over 200 open bug-reports in the tracker. The devs are doing the best they can, but bug hunting takes time. A especially bugs that are related a specific (old) hardware that the devs can reproduce themself.

I can use sculpt mode but I have a crash when I press CTRL+Z if object has a lot of vertices, subdivision modifier etc. (Old Laptop + 2.5 Alpha 2)

It crashes on me every time I enter sculpt mode aswell. I saw some tutorials that is really amazing, but unfortunately I can’t do them :frowning:

Windows 7
GeForce 9500 GT
Intel Pentium D 2.66
2 gigs RAM

Things can be very different from one build to another. Sometimes problems are beautifully solved and other times new problems appear. But we are here to test those builds and give some feedbacks whenever we feel it’s worthy.
I’m no dev, yet the few i’ve read here gives me a hint about how damn complicated it is to get together such a tremendous app as a 3D creation one!
I think, for all the job done so far, one can be sincerely greatfull enough to have so many tools allready working so well.

I downloaded 2.51 alpha, and it would crash upon entering sculpt mode, the problem persisted in 2.52, but then an nVidia driver update apparently fixed the problem. If you’re still having this problem, update your drivers, it might fix it. I hope this helped and good luck.

Windows Seven
Intel i7 860
nVidia GTX 260
4 gigs of corsair ddr3 ram

Fixed in the beta now :slight_smile: . it reminds me of ZBrush. thx Blender Team XD

My machine is an 8 core i9 with a 1Tb SSD, 64GB DDR5 RAM, and a T2000 graphics card and my blender is freezing when i try to do things in sculpt mode too… I’m using 2.83.1

It’s not just the lower end computers struggling with this issue.

As of this comment, I am still looking for a solution to this problem. I used it just this morning and it was fine. Then later today, I sit down to work some more and I cant do my work. I need to work on the form/details of this file but Blender becomes non-responsive, my computer gives me the “working” cursor inside of blender, and then it eventually comes back to letting me click around. But as soon as I do something, It does this again. and I dont think the sculpting marks I’ve tried to make are doing anything, etiher.

I really would like to find a solution.

I dont know for certain but i think 2 unapplied modifiers were confusing the program.

It seemed to be working just a second ago.

I was wrong. It’s still super slow any time i try performing an action. This is happening in object/edit modes too.

1 Like

You’ve just replied to a 10 year old topic, for Blender 2.51 alpha. Man, have mercy.

1 Like

alright good thing its been solved since alpha, we’ve come a long way :slight_smile: Lets leave this thread for now :stuck_out_tongue: