Blender 2.5 fails to start

Hi

no build of Blender 2.5 can start on my computer.

The application failed to initialize properly (0xc0150002). Click OK to terminate.

Does anybody know what that could cause?

Win XP SP 3 freshly installed.

Claas

If you’re trying to use the near-daily render25 builds from graphicall you’ll need to download the beta version of the new version of 7zip to properly extract it (assuming that is the build you’re interested in)

install python. 3.1 and 2.6(.5) :slight_smile: they coexist happily together.

beta of 7zip? the official build of 7zip does not expand correctly?

The current released version of 7zip can extract most Blender builds, but the render25 builds uses a newer compression type that is only supported by the beta.

The beta download is in this link at the top of the page
http://www.7-zip.org/

Despite it being a beta, it’s very stable and fairly free of errors.

Also, Brecht commited a decent amount of optimizations and fixes today for the render25 branch in which the builds on graphicall will need to be updated to have them, maybe wait for the next update?

Yes I read that you mentioned that he added a bridge tool back into 2.5.

It was actually Python related. The official Alpha 2 worked all graphic all
build did not.

Now it works.

Claas

Good stuff - my laptop also doesn’t Blender 2.50. I may try your approach. I always thought it was something to do with AMD chip inside it.