Blender 2.64 UV unwrap problem (distortion)

Hi there,

I have a weird UV unwrap problem since I installed the newest Blender 2.64 (Afaik I haven’t this problem in my old Blender).


I have used an edge loop on a cube, then scaled down the top and bottom side edges on the x axis to get a nice edge. Then seamed it and hit “u” -> “unwrap” - as i usually do.

The scale of the object is 1,1,1 (used “Apply” -> “Rotation + Scale”

The unwrap looks good in the UV editor but in the viewport the texture is distorted. When i unwrap using smart UV projekt everything is ok, but i dont like that method.

My question: how can i fix it that the previous unwrap method doesn’t produce distorted UVs anymore. I think this is a problem of the new 2.64. Is there any option turned off by default that previously was not?

Found something here, but it didn’t help:

You can see the problem on the pic below

Thanks for any help


Please ALWAYS attach or linkto your blend file. Just a screenshot is insufficient if you want to help those who may be so generous enough to want to help you.

Problem solved.

In Blender 2.64 the unwrap method is set to “conformal” rather then “angle based”. After unwrapping hit F6 and choose “angle based”. You might also change that in the user preferences: under input search for “unwrap” and change the method.

Man, why do the Blender guys change these default settings…

After press U -> Unwrap, look into the Operator tab (bottom of the left panel) , or press F6 to make it pop up and change the Method from the default “Angle Based” to “Conformal” and it will solve your distorsion problem

Angle Based is usually a good setting for anything round and organic, but Conformal is a better setting for everything else (the case of your model)

Acually Santuary is ofc right, I also meant choosing “conformal” instead of “angle based”.