Blender 2.7 will not start with audio card installed in pcie 2.0 16x slot

The Title say’s it in a nutshell.

I am running Blender on my audio workstation. I just purchased a gtx770 card and discovered that it covers all the available pcie slots on my system board(Asus P8z77-m). So I am looking onto another board that has more slots. I want to get the P8z77-m pro because it has an additional pcie 3.0 port and the pcie 2.0 16x port on this board will not be blocked by the gtx770 card.

In preparation for this I removed the gtx card and drivers for my computer and installed my audio card (RME Raydat) in the pcie 2.0 16x slot instead of the 1x slot to test my audio software. It works great.

However when I tried to launch Blender it fails and the command line just says it saved the error in the blender.crash file.

I checked the file and it is empty except for the first line that tells the version information.

I found that if I disable the audio card in the windows device manager then blender will start correctly. I can do this but it is not optimal as I would prefer to keep the on board audio disabled.

I submitted a bug report about this but thought I would ask here if anyone had discovered this type of problem and found a way around it without disabling the pcie card.

I could not find where to edit my signature so I will add my system specs here

i7 3770k proc, p8z77-m MB, 16G Gskill 1600 ram, Rme Raydat Audio, windows 8.1 x64
and i will add the gtx770 when I replace the system board.