Blender 2.70 released !

ok thanks… downloading it now,
anyone else notice a problem with the emission shader.
like in 2.69 the shader set to power 1.00 was a grey dull ball, but in 2.70 it’s pure white with the same power?

1360 x 768

I tried …
64 windows version
32 win version
64 .zip package…

still no progress…

AFAIK 1.00 emission has always been pure white. Unless you adjusted the default gamma or something.

ameen, you should maybe send a bug report,
if there is a problem they usually fix it quickly.
(give them all the info you can, OS, and computer specs etc.)
just another question, do you have windows fonts set to the default scaling
or did you change them?)

I haven’t did anything to the fonts. when I change the interface font size, with plus and minus buttons (- and +) all the text becomes OK. but when I restart blender problem shows again. I tried everything what I know. Blender 2.69 have no problem with me. I think 2.70 doesn’t like me very much :stuck_out_tongue:

If you look at the way that the tabs are displaying on the left-hand side, it looks like your window is having an issue displaying the program all around, not just with fonts. It looks like it is a resolution issue, and I know that someone already suggested that above, but I think that they were talking about the ppi/dpi settings in blender - not what you have set your display to be in the control panel. Try to look at that and see if the display size is not 72 (or whatever pixel density your monitor is best rendered/capable of rendering at).

i re-installed 2.69 to demonstrate the problem i am having

i had a scene in which the room was an emission source set to 25.000 power and it worked fine
but then i installed 2.70 and shit got blown out, i had to divide the power by 10(25.000 to 2.500) to make it back normal
here is what i am talking about
left- result in 2.69, right- result in 2.70
nothing was changed, the file was last saved yesterday(in 2.69), while today i opened it again(in 2.70) to test volumetrics and discovered the lighting all messed up.

help me? should i report it to the bug tracker?, i think i will.

I had to uninstall blender then install it. The first time I just installed it over the top and ran it and my menu were missing items. After re-installing everything was normal.

Could someone tell me please where to find the md5checksum files for binary or zip archive? Or are they only available for sourcefiles?

I understand what you said. but nothing happens. Just look at the snaps

Any way I have reported it as a bug

Look at your AO setting.

Could anyone tell me please where to find md5 checksum for binary file? Or are they only available for source files?

Sorry. where is AO settings?

By the way… No texture panel for me :no:

Cool! I’ll definitely be downloading this! :smiley:

World tab. (the world icon next to the object tab)


What version of the Catalyst drivers are you running? If you are starting to have missing panels and such it could point to a graphics driver problem. I don’t know if they changed any GL drawing functions between 2.69 and 2.70 but check that you are running the latest stable drivers.

Hi!The new release is very nice, thanks a lot for that. I have only a minor issue with that: when in fixed orthograpic
view (eg numpad 3 ) i press the middle mouse button to rotate the view, it switches to perspective. This is very annoying for me, i don’t need it at all. Can i turn this off somehow?

User Preferences > Interface > Auto Perspective option