Blender 2.78 Mesh Close Up

Hey guys, I just updated to Blender 2.78 and notice when I zoom in close to an object it cuts the image, as shown in this picture…

Although I can see why this might be useful in fact, I can’t get as close to the object as I would sometimes like, is there a way to enable/disable this?

Thanks for your help :yes:

I think you have to change camera culling settings in camera tab.

Thanks Soul, this seemed to work in fact…

Properties (N) > View > Clip > Start

For anyone who needs it :eyebrowlift2: