Blender 2.79 crashes when opening saved files

Hey everyone,

Since I updated to Blender v2.79, I have had a somewhat annoying problem that I can’t seem to fix!

I work on a system that has 3 monitors, so I have developed a custom UI layout to make use of this. This has never been a problem before and whenever I have opened blender, clicked on the file name to open the project, everything loads as it should across the 3 monitors.

However, v2.79 doesn’t seem to like this. If I try to click on a file name the program simply shuts down. I have to go to File > Open etc and then uncheck ‘Load Custom UI’. Then the project will open but with the default UI layout which I then have to change to my preferred layout every time.

Whilst this is a workaround, It’s a pain having to do this every time I open Blender.

Does anyone know how I can fix this issue permanantly? I have tried uninstalling & reinstalling, even to a different location but the problem persists.

I haven’t tried reinstalling v2.78 as that seems a bit of a backwards step at this point.

Any help would be greatly appreciated!