Blender 2.8 animated materials - where is the f-curve?

I am trying to make an animated material, but the f-curve of the keyframed parameter do not show up on the graph editor. I looked into the filter (the funnel icon that decides show/hide) but no luck.
I googled this problem, and there are people having the same issue, but things seem either complicated or outdated… Anyone familiar with this issue (& the solution)?

Rather complicated? - needs some scripting?

Outdated - 2013

Here is the screenshot

Works for me in Blender 2.83.

You need to select particular node to see its curves.

Thanks for the help - and it turns out, this (“Show Errors” option) was part of the issue - I disabled this option and the f-curves showed up. Not sure if this is the intended function of this feature but the problem is solved anyway.