Blender 2.8 Beta (22.05.2019) invisible object from scene imported from 2.79

Hi,

sorry for probably stupid question but i opened my model from 2.79 (drone 3D scanned house that i started blocking out - eventually leaving only ground from 3d scan). This object is hidden in scene and i cannot find way to unhide (show it) in 2.8. See attached picture. All the objects with grayed out font in outliner have same issue (can’t find way to show them).

Probably stupid question and easy to do however somehow i got stuck

Thanks

Hold Shift + click eyes button.

image

Only click eyes button, the children not be showed.

image

Hi,

thanks but unfortunately that doesn’t work for those objects (Shift+Eye). The eye will open (icon will change) but object still not visible in viewport.

:confused: No matter what i do i can’t figure out how to make that object visible. Also went to object settings/visibility and there all is checked (vieport,render,selectable) but object still doesn’t show up in viewport.

I tried shift+eye, control+eye, alt+eye, … nothing makes the object show up (same goes for other objects with same grayed out text like “Podlaha”,“Strecha”,“Strop”)

Is it possible they have been excluded? Looking at the outliner, they are all part of one collection, so it can’t be an issue with collection level settings I don’t think.
Have you tried re opening it in 2.79 and seeing if anything jumps out at you?

Try to right click on the grayed out thing in the outliner and see if there is an option to “show in viewport” or something like that.

Hi underhood
Maybe this may help.

Click on the funnel dropdown option.
Step%201

And you can toggle any of these on.
Step%202

1 Like

Thx, was able to solve it now. Got mainly confused by the buttons in object settings which i kind of understood inverted to how they really work.

I open it all to avoid forgotten , and save startup file.

image