Blender 2.8 - Cloth Simulation Not Working

Hi people, I’m ABSOLUTE NOOB at Blender, I’m following a tutorial by CG Geek on creating a room https://www.youtube.com/watch?v=eUf9VltV4Cc and I was completely fine with following until time came to do “Cloth Simulation” but I just can’t get the cloth to fall. I press play and nothing happens… I tried cleaning the caché I tried everything and just CANT get the cloth to fall… what am I doing wrong…

BTW Im on a Mac on a 2.80 Version

Things you could try doing to see if it fixes it:

  • Apply rotation and scale
  • Remove and re-apply the cloth sim
  • Delete the object giving you the problem and make a new one
  • Don’t add any modifiers before doing the actual simulation (just in case)

I know this has happened to me before and usually one of those things tends to work. Hope that helps.

Thanks! I’ll give it a try and see what went wrong!

I’m having the same problems too with the cloth simulation in 2.8. @lotusoverwater - Did you manage to resolve it? I’ve tried all of @CGSiino suggestions but no luck.

I had the same problem. I pressed the start button at the timeline in OBJECT mode. than it worked. It don’t works in edit mode.

This worked! Thank you

Removing and re-applying the cloth sim worked for me, but BE SURE to save your preset under a unique name BEFORE going through the removal. :slight_smile: Then apply that preset.

only copy paste to new file worked for me